Login
Immutable PageDiscussionInfoAttachments
mernao/memo/2011-07

MMA

7/1

jfbterm + screen

Cannot find terminfo entry for 'jfbterm-color'

amd64# cat /usr/local/share/jfbterm/termcap.jfbterm >> /usr/share/misc/termcap
amd64# cap_mkdb /usr/share/misc/termcap

7/8

Deprecated: Directive 'register_long_arrays' is deprecated in PHP 5.3 and greater in Unknown on line 0

Deprecated: Directive 'magic_quotes_gpc' is deprecated in PHP 5.3 and greater in Unknown on line 0

7/9

In file included from ./pytdb.c:30:
/usr/local/include/python2.6/Python.h:163:17: error: pth.h: No such file or directory
gmake: *** [pytdb.o] Error 1
gmake: *** Waiting for unfinished jobs....
*** Error code 1

Stop in /usr/ports/databases/tdb.
*** Error code 1

Stop in /usr/ports/net/samba35.
*** Error code 1

Stop in /usr/ports/net/samba35.

cd /usr/local/include/python2.6
ln -s /usr/local/include/pth/pth.h

===>   samba35-3.5.9 depends on package: tdb>=1.2.1 - not found
===>    Verifying install for tdb>=1.2.1 in /usr/ports/databases/tdb
===>  Building for tdb-1.2.1_1,1
tdb will be compiled with flags:
cc -shared  -o tdb.so pytdb.o -L. -ltdb `/usr/local/bin/python2.6-config --ldflags`
  CFLAGS = -I./include -Iinclude  -O2 -pipe -fno-strict-aliasing -I./libreplace
test -z "/usr/bin/true" || /usr/bin/true -o manpages/tdbbackup.8 http://docbook.sourceforge.net/release/xsl/current/manpages/docbook.xsl manpages/tdbbackup.8.xml
test -z "/usr/bin/true" || /usr/bin/true -o manpages/tdbdump.8 http://docbook.sourceforge.net/release/xsl/current/manpages/docbook.xsl manpages/tdbdump.8.xml
  CPPFLAGS = -I./include -Iinclude
  LDFLAGS =
  LIBS =
test -z "/usr/bin/true" || /usr/bin/true -o manpages/tdbtool.8 http://docbook.sourceforge.net/release/xsl/current/manpages/docbook.xsl manpages/tdbtool.8.xml
/usr/bin/ld: cannot find -lpth
gmake: *** [tdb.so] Error 1
*** Error code 1

Stop in /usr/ports/databases/tdb.
*** Error code 1

Stop in /usr/ports/net/samba35.
*** Error code 1

Stop in /usr/ports/net/samba35.

[mernao@xeph ~]$ sudo pkg_add -r tdb
Fetching ftp://ftp.freebsd.org/pub/FreeBSD/ports/amd64/packages-8.2-release/Latest/tdb.tbz... Done.
pkg_add: warning: package 'tdb-1.2.1_1,1' requires 'python26-2.6.6', but 'python26-2.6.6_1' is installed

[mernao@xeph ~]$ sudo pkg_add -rf tdb
Fetching ftp://ftp.freebsd.org/pub/FreeBSD/ports/amd64/packages-8.2-release/Latest/tdb.tbz... Done.
pkg_add: warning: package 'tdb-1.2.1_1,1' requires 'python26-2.6.6', but 'python26-2.6.6_1' is installed

mernao/memo/2011-07 (last edited 2011-07-09 17:09:38 by mernao)